SAP Knowledge Base Article - Public

3107950 - Incident Category Not Copied Over from Main Ticket to Sub-Ticket

Symptom

You notice that, when creating a sub-ticket out of a main ticket, the Service Category is copied over, however, the case Category is not copied from the main ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. Navigate to Sub-Tickets tab.
  5. Click to create a new sub-ticket.
  6. See the case Category is not copied over from the main ticket.

Cause

At the moment, the Cloud for Customer system does not support the copy of the field case Category from the main ticket to the sub-ticket.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:

  1. Contact your Account Executive.
  2. Check the link for SAP Advisory Services.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

C4C, Service, Ticket, Service Ticket, Main Ticket, Sub-Ticket, Sub Ticket, case Category, Category, Categories, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions