Symptom
You are searching for data within the Global Search, but it does not provide you any result.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Home Page.
- Filter by < XYZ > (i.e. Ticket or Opportunity) within the Global Search.
- You can see that it brings no results.
Cause
The Beta release of the Global Search feature requires at least one Add-On solution (e.g. Intelligent Sales Execution, Agent Console, etc.) to be enable in our SAP Sales CLoud or SAP Service Cloud tenant.
- Only if you have a Sales Add-On enabled, searching will be possible for Opportunities, Individual Customer and Accounts.
- Only if you have a Service Add-On enabled, searching will possible for Tickets, Individual Customer and Accounts.
Whenever one of these Add-Ons is not enabled, then you are not able to search for the the objects associated to this Add-On.
Resolution
You would need to aquire the missing Sales or Service Add-On in order to use the Global Search for those objects where the search isn't working. To aquire a Sales or Service Add-On, you would need to get in contact with your SAP Contact.
Keywords
global search, tickets, no data retrieved, global search, empty, service add on, sales add on, opportunity, individual customers, account , KBA , LOD-CRM-SBS-SRC , Global Search , How To