SAP Knowledge Base Article - Public

3109128 - Cannot Add Multiple Notes To Leads In C4C

Symptom

You are not able to add multiple Notes in Quick View of Leads.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

 SAP Cloud For Customer

Reproducing the Issue

  1. Navigate to Leads workcenter.
  2. Click name of Lead in Object Work List(OWL).
  3. Quick View screen opens.
  4. You only have option to edit the same note.

Cause

You need to review your scoping questions in Business Configurations workcenter.

Resolution

  1. Go to Business Configuration WC -> Implementation Projects.
  2. Edit Project Scope.
  3. Navigate to Questions tab.
  4. Under Sales, choose Lead Management -> Leads.
  5. Scope at least the first of the following questions and save.

"Do you want to enable users to see earlier versions of leads notes?".

"Do you want to enable users to edit or delete notes in the note history?".

Result: You will now have option to add multiple notes, while also letting you see which user added and the timestamp.

Keywords

Lead, Leads, Note, Notes, Quick, View, Multiple, Entries, Another, Seperate, Additional, Extra, More, C4C, Sales, Cloud For Customer , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions