SAP Knowledge Base Article - Public

3109204 - Demand Tab Not Visible After Selecting an Assignment on Resource Scheduler

Symptom

You notice that, when selecting a demand in the resource scheduler, the Demand sub tab with additional details is displayed, however, after the demand is assigned to a technician, the sub tab is not displayed anymore.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Resource Scheduler work center.
  2. Navigate to Resource Scheduler work center view.
  3. Click in any demand in the list.
  4. See the Demand sub tab is displayed in the details.
  5. Assign the demand to a technician.
  6. Click on the assignment.
  7. See the Demand sub tab is not displayed anymore in the details.

Cause

Once the demand is assigned to a technician, it will become an assignment, hence, the demand details will not be visible anymore.

Resolution

This is the system designed behavior.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:

  1. Contact your Account Executive.
  2. Check the link for SAP Advisory Services.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

Resource Scheduler, Demand, Assignment, Technician, Service Technician, C4C, Service, Sub Tab, Details, , KBA , LOD-CRM-RES , Resource Scheduling , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions