SAP Knowledge Base Article - Public

3109210 - Duplicate Tickets Created

Symptom

You are working with email channels and noticed duplicated Tickets being created.

Environment

SAP Cloud for Customer

Cause

The email is being sent to two or more Email Channels (at the same time or at different times).

Resolution

This is the expected behavior.

When the email is sent to two or more channels, the message will be forwarded two or more times to the system, one for each channel. The system will treat them as different messages and create tickets for each one.

Keywords

mail ; email ; e-mail ; channel ; duplicate ; ticket ; interaction ; ID ; channel name ; inbound ; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer core applications all versions