SAP Knowledge Base Article - Public

3109586 - Duplicate Candidate Accounts appear in the system

Symptom

Candidate has 2 candidate profiles with the same email address in the system.

Environment

SAP SuccessFactors Recruiting Management

Cause

The email IDs are not exact duplicates as one email ID is sap.test@test.com and the other is Sap.test@test.com the system does not take into account the email address is the same as the lower and upper case are considered unique values in the system.

Resolution

This has been confirmed as an expected behaviour in the system, due to the system not taking in to account the case sensitivity of the previous email in the system.

If you feel that this feature should be added to the product roadmap however, we encourage you to submit an enhancement request on our influence portal. The process is outlined in KBA 2090228.

As a workaround the candidate profiles can be manually merged using the "Manage Duplicate Candidates" feature as per KBA 2103863

See Also

2103863 -  Manage Duplicate Candidates - Recruiting Management

Keywords

lower case, upper case, same email, sensitivity, duplicate candidate, duplicate account , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem

Product

SAP SuccessFactors Recruiting all versions