Symptom
There is a discrepancy for Activity OWL > Advanced search, regarding parameter where the 'Category' field is found in between the different Activity OWLs/ views.
The Standard Field Category is added to the Advanced Search, Advanced Search Parameters 2 for Tasks and E-Mails, but is seen in the Advanced Search Parameters 1 for Phone Calls and Appointments.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Enter Adaptation Mode
-
Go to the Activities work centre
-
Open the Appointment or Phone Calls OWL
- Go to the Advanced Search and look for the 'Category' field
-
You see: Appointment Advanced Search Parameters 1 >> 'Category' field is in Parameter 1
Phone Calls OWL >> Phone Call Advanced Search Parameters 1
BUT
-
When you navigate to the Tasks OWL or E-Mails OWL
You see that the 'Category' field is in Parameter 2.
Cause
This is currently the expected system behaviour by design.
Resolution
Any change in this regard would be currently incompatible to the system design.
Keywords
Category field, move, cannot, parameter , KBA , LOD-CRM-ACT , Activities , Problem