SAP Knowledge Base Article - Public

3109678 - Cannot Move Category Field Into Another Section - Discrepancy Between Various Activity OWLs

Symptom

There is a discrepancy for Activity OWL > Advanced search, regarding parameter where the 'Category' field is found in between the different Activity OWLs/ views.

The Standard Field Category is added to the Advanced Search, Advanced Search Parameters 2 for Tasks and E-Mails, but is seen in the Advanced Search Parameters 1 for Phone Calls and Appointments.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Enter Adaptation Mode

  2. Go to the Activities work centre

  3. Open the Appointment or Phone Calls OWL

  4. Go to the Advanced Search and look for the 'Category' field
  5. You see: Appointment Advanced Search Parameters 1 >> 'Category' field is in Parameter 1

    Phone Calls OWL >> Phone Call Advanced Search Parameters 1

    BUT

  6. When you navigate to the Tasks OWL or E-Mails OWL

    You see that the 'Category' field is in Parameter 2.

Cause

This is currently the expected system behaviour by design.

Resolution

Any change in this regard would be currently incompatible to the system design.

Keywords

Category field, move, cannot, parameter , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer core applications 2108