Symptom
When populating an email address in the Talent Community Subscription component and submitting, the user is not being redirected to the account creation page but instead remains on the same page.
Environment
- SAP SuccessFactors Recruiting Marketing
- SAP SuccessFactors Recruiting Management
- RX integration
Cause
Incorrect configuration
Resolution
Candidate Account Simplification (CAS) is not enabled in Provisioning under Company Settings/Recruiting Marketing
This is a prerequisite for all RCM/RMK integrations.
This setting is automatically enabled in RMK itself but needs to be configured on the Bizx side as well.
See Also
Keywords
KBA , LOD-SF-RMK-CSB , Career Site Builder , Problem
Product
SAP SuccessFactors Recruiting all versions