SAP Knowledge Base Article - Public

3111020 - Unable To Add Total Revenue Field via Adapt In Opportunity OWL Screen

Symptom

After making the total revenue field visible in Adapt, it is not showing in the opportunity OWL screen.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Sales workcenter
  2. Go to Opportunities view
  3. Select Start Adaptation
  4. Mark visible Total Revenue field 
  5. End Adaptation 
    Total Revenue field is not showing in opportunity OWL screen 

Cause

This field would be visible only if an industry solution for banking is scoped.

Resolution

The industry element is not active anymore in the cloud for the customer system. Hence, this field is obsolete. It is never visible.

Keywords

Total Revenue, Not Visible,  /Root/BankingScoping , KBA , total revenue not visible , missing , cannot , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions