Symptom
After making the total revenue field visible in Adapt, it is not showing in the opportunity OWL screen.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to Sales workcenter
- Go to Opportunities view
- Select Start Adaptation
- Mark visible Total Revenue field
- End Adaptation
Total Revenue field is not showing in opportunity OWL screen
Cause
This field would be visible only if an industry solution for banking is scoped.
Resolution
The industry element is not active anymore in the cloud for the customer system. Hence, this field is obsolete. It is never visible.
Keywords
Total Revenue, Not Visible, /Root/BankingScoping , KBA , total revenue not visible , missing , cannot , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions