SAP Knowledge Base Article - Public

3111897 - Upload of files not possible with app "Manage Incoming Payment Files"

Symptom

You are using the scope item 4MT Advanced Payment Management to generate payments in Advanced Payment Management. The uploaded file generates an error.

Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Go to App Manage Incoming Payment Files.
  2. Choose Import.
  3. Choose Payment File for Advanced Payment Management.
  4. Choose Add to upload the ISO XML payment file.
  5. Converter ID: ISO Inbound MBC.
  6. Choose Process.

Cause

Mismatch between the bank file and the bank account master data with respect to the account number.

 

Resolution

The mismatch in leading zeros between the bank file and the bank account master data see App Manage Bank Accounts. It can be solved in two ways:

Solution A:

Remove/add leading zero of account number used in the file according to the requirement.

Solution B:

Create a new bank account with/without the leading zero to match the account number used in the file.

The steps to follow:

  1. Open the old account  in ‘Manage Bank Accounts’ and edit it.
  2. Click tab ‘House Bank Account Connectivity’.
  3. Select the house bank account and click ‘Delete’.
  4. Click ‘Save’ to save the changes. 
  5. Then create the bank account with/without leading zero again.

See Also

SAP KBA 3007469 - Update the Bank Account Master Data (Ex. Opening date)

Keywords

F1680, S4_PC, Manage, Incoming, Payment, Files, uploaded, file, generates, an, error, not, possible, 4MT, Advanced, Payment, Management , KBA , FIN-FSCM-PF , Payment Factory , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions