Symptom
Manually Delivery Finished Purchase Order not reflected in the Delivery status of the Shopping Cart.
Environment
SAP Business ByDesign.
Reproducing the Issue
- Go to the Purchase Requests and Orders work center.
- Go to the Purchase Orders view.
- Filter for All Purchase Orders and open the advanced filter.
- In Shopping Cart ID, search for ABC (ABC represents the Shopping Cart ID).
- Open the Purchase Order DEF (DEF represents the Purchase Order ID).
- Navigate to the Items tab.
- Check the item number XX is Manually Finished (XX represents the item number that was manually finished).
- Check the status for Shopping Cart is Partially Delivered.
Cause
When the Ordered Quantity in the Shopping Cart is more/greater than the Requested Quantity, system will not update the latest quantity from Purchase Order.
Resolution
System is not updating the Shopping Cart from Purchase Order quantity, so you can follow the steps bellow to change the Partially Delivered status for Shopping Cart to Complete Delivered:
- Go to the Home work center.
- Go to the Self-Services overview.
- Access the Confirm Deliveries in Shopping Cart view.
- Filter for the Shopping Cart ID ABC.
- Click on Actions button.
- Click on Manually Complete.
Keywords
Shopping Cart; Partially Delivered; Manually Delivered; Shopping Cart Status; Purchase Order; , KBA , SRD-SRM-ESS , Employee Self-Service , How To