Symptom
You have a given standard field (e.g. Manager) in the Employee screen and when checking the quick view for the Employee under Adaptation mode, that given field is not available to be added there.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Enter adaptation mode in the Employee quick view.
- Click Add Fields button.
- Look for the field you want to add.
- You can't find the field listed there, even though it is present in the Employee TI (thing inspector).
Cause
The old quick view doesn't have all the available fields.
Resolution
No further development resources are employed in the old quick view.
If you want to have the latest available fields in the Quick View you need to use the new quick view, which can be activated in:
- Go to your profile icon in the top right corner.
- Click on Settings option.
- Go to Company Settings on the left menu.
- Activate the option "Enable New Quick View".
Keywords
Employee; Field; Quick View; QT; QV; Adapt; Add Field; , KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer core applications 2111