SAP Knowledge Base Article - Public

3112745 - Unable to login to instance after refresh via IRT

Symptom

Unable to login to instance after refresh via IRT. Error message shows The requested operation is not available.

Environment

SAP SuccessFactors HXM Suite

Cause

Possible cause is due to MDF Object definition was not loaded.

Resolution

Please run the MDF Object Definition to DB Sync job from Admin Center > Scheduled Job Manager > Job Scheduler.

If you don't see this job in the UI, it's because you have never ran it on Provisioning, so you will need to contact your Implementation Partner or SAP Support to run it for you. Please refer to the KBA: 2534674 - How To Fix Inconsistencies In Metadata Framework (MDF).

Keywords

Login, error, IRT, after refresh, The requested operation is not available, Object Definition is Null for provided Object Type, Please ensure that the corresponding feature is enabled via Upgrade Center or Provisioning, , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem

Product

SAP SuccessFactors Platform all versions