SAP Knowledge Base Article - Public

3113676 - The Segmentation Count of Interaction Is Not Showing Some Emails As Condition

Symptom

You are using the segmentation attribute "Count of Interactions" with the condition "campaign content" and some emails are not available in the list.

Environment

SAP Marketing Cloud 

Reproducing the Issue

  1. Create a segmentation model for profile "All Interactions".
  2. Select the attribute Count of Interactions.
  3. Define the condition Campaign Content.
  4. You will note that not all emails available in the Content Studio app are displayed in the list.

Cause

The emails which are not visible are not used in any campaign which already started.



Resolution

The emails appears only when they are in use for campaigns which already started.

 

Keywords

KBA , CEC-MKT-SEG , Segmentation , How To

Product

SAP S/4HANA Cloud 2108