Symptom
You are using the segmentation attribute "Count of Interactions" with the condition "campaign content" and some emails are not available in the list.
Environment
SAP Marketing Cloud
Reproducing the Issue
- Create a segmentation model for profile "All Interactions".
- Select the attribute Count of Interactions.
- Define the condition Campaign Content.
- You will note that not all emails available in the Content Studio app are displayed in the list.
Cause
The emails which are not visible are not used in any campaign which already started.
Resolution
The emails appears only when they are in use for campaigns which already started.
Keywords
KBA , CEC-MKT-SEG , Segmentation , How To
Product
SAP S/4HANA Cloud 2108