SAP Knowledge Base Article - Public

3114213 - Visit Field Out Of Range Check-In Display 'No'

Symptom

Out of range check-in is showing as "No" at the header of the visit even latitude and longitude fields are maintained in the account.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work center.
  2. Open the visit ABC (ABC stands for the Visit ID).
  3. Observe: The Out of Range Check-In indicator is "NO"
    Even latitude and longitude fields are maintained in the corresponding account.

Cause

All the mandatory criteria are not maintained.

Resolution

Please make sure to maintain all the below criteria:

  1. Address snapshot and geo location of the customer should be maintained
  2. Country/region code 
  3. Visit proximity should be scoped
  4. Check-in range configuration has to be maintained 

See Also

 3018416 - Visit Out of Range Check-In Indicator Displays 'NO'

Keywords

Visit Check In Range, Latitude and Longitude, Out of Range Check-In, Indicator, customer location , KBA , check-in , out of range check-in , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions