Symptom
Out of range check-in is showing as "No" at the header of the visit even latitude and longitude fields are maintained in the account.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Visits work center.
- Open the visit ABC (ABC stands for the Visit ID).
- Observe: The Out of Range Check-In indicator is "NO"
Even latitude and longitude fields are maintained in the corresponding account.
Cause
All the mandatory criteria are not maintained.
Resolution
Please make sure to maintain all the below criteria:
- Address snapshot and geo location of the customer should be maintained
- Country/region code
- Visit proximity should be scoped
- Check-in range configuration has to be maintained
See Also
Keywords
Visit Check In Range, Latitude and Longitude, Out of Range Check-In, Indicator, customer location , KBA , check-in , out of range check-in , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions