Symptom
There are two Notes field are available in the Visit Quick create adapt screen but only one is available to Visit QC screen. Unable to add another Notes field in Visit quick create screen
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Visits Work Center.
- Go to Visits View.
- Click + icon to create a new visit.
- You can see only one Note field in the visit QC screen.
- Go to Adapt.
- Here you can see two Notes field are available. 1st one is enabled and 2nd one is disabled or vice versa. Even disabled notes field is marked visible but not reflecting in the Visit QC screen.
Cause
There are two types of notes fields. One is normal text notes field and another one is formatted text notes field.
Enabling notes field depends on scoping question "Do you want to use formatted texts for visits and appointments?"
Resolution
If you want formatted text note field should be available in visit quick create screen then scope the scoping question.
- Go to Business Configuration Work center.
- Go to Implementation Project View.
- Go to Questions 4th Steps.
- Expand Sales -> Account And Activity Management -> Activity Management
Enable the scoping question "Do you want to use formatted texts for visits and appointments?" - Next
- Finish
Once the scoping question has been scoped then second notes field is enabled in Adaptation mode and formatted text notes field is available in visit quick create screen.
Once the scoping question has been descoped then first notes field is enabled in Adaptation mode and normal text notes field is available in visit quick create screen.
Keywords
Notes field disabled Adapt, Formatted text Notes field is not available in visit quick create screen , KBA , notes field disabled , visit quick create screen , notes formatted text field , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-ACT , Activities , Problem