SAP Knowledge Base Article - Public

3115835 - User doesn't receive notifications from status-triggered emails - Recruiting Management

Symptom

A status-triggered email is not sent to the operator, even though it is correctly configured in Edit Applicant Status Configuration.

Environment

SAP SuccessFactors Recruiting Management

Cause

These are the causes we have identified so far:

  1. The user doesn't have an email address associated with their employee profile/user data file.
  2. In the job requisition, no operator has been designated to receive the email in Edit Applicant Status Set.

Resolution

For Cause 1:

To ensure users receive system-generated emails, they must have an email address listed in their User Data File/Employee Profile. To resolve this issue, add an email address to their profile/user data file.

For Cause 2:

Since the email has already been triggered, adding the operator after the email has been sent will not trigger it retrospectively. To prevent this issue in the future, ensure that the operator field is populated so they receive the email.

Keywords

user, email, notification, operator, application, job, requisition, status, RCMTrigger. , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions