Symptom
You would like to hide the Internal Notes from the Ticket Interactions facet.
Environment
SAP Cloud for Customer
Cause
By default the Interactions (Grid view) will always show the Internal Notes.
Resolution
In order for the Internal Notes to not being seen, please use the Interactions List View instead.
The List view can also be set by default by following the below steps:
- Go to the Administrator work center.
- Select the Service & Social view.
- Click on Ticket Configuration.
- At the Default View option, set List View.
Keywords
Remove; Memos; Agent; Adaptation; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions