SAP Knowledge Base Article - Public

3116460 - Internal Notes Always Visible in the Ticket Interactions

Symptom

You would like to hide the Internal Notes from the Ticket Interactions facet.

Environment

SAP Cloud for Customer

Cause

By default the Interactions (Grid view) will always show the Internal Notes.

Resolution

In order for the Internal Notes to not being seen, please use the Interactions List View instead.

The List view can also be set by default by following the below steps:

  1. Go to the Administrator work center.
  2. Select the Service & Social view.
  3. Click on Ticket Configuration.
  4. At the Default View option, set List View.

Keywords

Remove; Memos; Agent; Adaptation; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions