Symptom
You have created a Custom Party, defined the Determination Method, but still the Party is not getting determined at the Employee Ticket. In the Rules, the Party is also not visible to be added.
Environment
SAP Cloud for Customer
Cause
Custom Party Role determination via rules is currently supported only for Customer Support tickets.
You can add new Party Role to the involved parties of the Employee Support ticket, but no determination via Rules.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Not Working; Involved Party; Missing; Configuration; , KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , How To