SAP Knowledge Base Article - Public

3116482 - Notes Facet Not Displayed During Ticket Creation

Symptom

When creating a Ticket, the Notes facet is not displayed by default. It only gets displayed after the Ticket is saved/created.

Environment

SAP Cloud for Customer

Cause

By standard, the system only allows the user to add a description during the Ticket creation, this was designed in order for the agent to quickly add details about the description of the issue.

Notes can only be added later on (after the ticket gets saved), so the agent can add internal details to organize his work.

Resolution

This is the standard behavior of the system.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Employee; Details; Not Visible; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions