Symptom
When creating a ticket from an incoming e-mail, you notice that the hyperlinks are not maintained in the Ticket Description field, while they are maintained in the ticket interaction.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- See the Description field.
- See that any text with hyperlinks are not maintained.
- Navigate to Interactions tab.
- See the hyperlinks are maintained.
Cause
When a ticket is created from an e-mail, the system design is to copy the plain content from the e-mail to the description of the ticket.
This means that just the text of the hyperlink is copied over, and not that structuring/formatting/metadata that indicates and assigns some specific behavior to the hyperlink.
Resolution
This is the system designed behavior.
Keywords
Ticket, Description, Service, Service Request, Link, URL, Hyperlink, Description Field, Field, C4C, E-mail, Inbound E-mail, Ticket Description, , KBA , LOD-CRM-SRP , Service Request Processing , How To