Symptom
You Want to Add an Extension Field into the Advanced Enterprise Search / Global Search.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud for Customer
Reproducing the Issue
- You created an Extension Field e.g. Contacts view.
- Open the Enterprise Search / Global Search
- Only the Standard Fields are visible.
Cause
By default only standard fields are visible in the Enterprise Search Advaced Search. You must to enable the mentioned field to be visible in the Enterprise Search via Adaptation Mode.
Resolution
- You created an Extension Field e.g. Contacts view.
- Edit the field created.
- Open the Entrerprise Search tab.
- Add the field in the Category desired.
- Save.
- Open the Entreprise Search, and in this case select the Contacts category.
- The mentioned Extension Field will be visible in the Advanced Search.
See Also
Keywords
Extension field Enterprise Search; KUT field advanced search; , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions