Symptom
When a user does not fullfil the password requirements during passcode creation no error message is triggered.
Environment
SAP Cloud for Customer Extended Application
Cause
Since the message "PIN must have at least 8 character(s), 1 uppercase character(s), 1 lowercase character(s), 1 number(s) and 0 special character(s)" is always visible on the passcode creation screen, we do not show another popup error message to repeat the same text if the user has not fulfilled the requirement.
Resolution
The functionality is that the user will not be able to save the passcode until the passcode creation requirement is fulfilled, which is always being shown on the screen. This is the standard system behavior.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
See Also
2953616 - Mobile App Password Complexity Is Not Working
2377118 - Passcode Policy is Ignored if Multiple Logon is Enabled in Hybris C4C Extended Edition App
Keywords
Passcode, Mobile, PIN, Password , KBA , AP-RC-MOB-IPD , SAP Hybris Cloud for Customer Extended App on iOS , Product Enhancement
Product
Attachments
CreatePasscode.png |