Symptom
You have an issue or behavior on Cloud for Customer App that requires an incident, some specific information is needed for analysis on C4C App incidents.
Environment
SAP Cloud for Customer.
Cause
As some issues or behaviors can be related to device specific or on Online or Offline mode, additional information is necessary when processing C4C app incidents.
Resolution
- SAP Cloud for Customer App version? On login page > click on gear icon, on top right corner > version, please inform all numbers and letters.
- Device model and OS version?
- Is it reported from Online or Offline mode?
- Steps to reproduce.
- Screenshot or recording of the issue.
- Is the issue affecting a single user or all users?
- Affected user ID for reference. No password needed.
- C4C App logs. How to get Cloud for Customer Extended App logs.
Please Note:
- Dumps on offline mode are not captured on backend, so logs are required.
- Most of the times, to reproduce and issue on offline mode, an user ID will be needed, where support can simulate user and offline behavior.
- App version and device details are always needed.
- If the issue is device specific, please check Mobile Device Requirements on help page.
Keywords
KBA , AP-RC-MOB-IPD , SAP Hybris Cloud for Customer Extended App on iOS , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions