SAP Knowledge Base Article - Public

3119085 - Warranty and Warrant Until are not Displaying Any Value in the Service Request

Symptom

You have created a service reqeust and added a registered product, you find the Warranty and Warranty Until fields are not showing any value.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the service desks work center.
  2. Go to the service requests view.
  3. Open the service request ABC, the registered product XYZ is filled, but Warranty and Warranty Until fields are blank. (ABC represents the ID of service request. XYZ represents the ID of registered product)

Cause

In the registered product master data, the warranty is maintained, but the warrant end date is already expired, it is in the past, for example 31.12.2020.  Warranty and Warranty Until will not be shown if the warranty is expired.

Resolution

This is currently the correct system behavior.

See Also

  1895163 - The Product Warranty Does Not Show up for Reference Product

Keywords

Warranty; Service Request; Warranty Until , KBA , SRD-CRM-SEE , Service Entitlements , SRD-CRM-SED , Service Desk , Problem

Product

SAP Business ByDesign all versions