Symptom
You have added several regsitered products in a service order. But this service order is not displayed in all these registered product in Tracking tab.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Orders work center.
- Go to the Service Order Processing view.
- Open the service order ABC, in the Account and Affected Product tab, you can see the added registered products DEF and XYZ.
- Open the registered DEF and XYZ, in Tracking tab. the service order ABC is displayed only in registered product DEF but not in XYZ.
ABC represents the ID of service order; DEF and XYZ represent the IDs of registered products.
Cause
The service order is only displayed in the Main Registered Product - Tracking.
Resolution
This is correct system behavior.
Keywords
registered product; tracking; service order , KBA , SRD-CRM-SEO , Service Orders , SRD-CRM-SEE , Service Entitlements , Problem
Product
SAP Business ByDesign all versions