Symptom
You received an e-mail with different e-mail addresses as recipients and system throws the error "E-mail address ABC is invalid" (ABC stands for the e-mail address) on Web Service Message Monitoring.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Goto Administrator -> General Settings -> Web Service Message Monitoring
- Filter for messages with service interface "EmailServiceRequestingIn" in error state.
Cause
There is an invalid/incorrect e-mail address on the To section.
Resolution
The system checks the email address set in the To section in order:
- If the first email is valid and not a channel, system checks the next one.
- If the first email is valid and a channel, system creates a ticket.
- If the first email is not valid, error is thrown.
The CC section is not checked for this.
This is the current system behavior. In order to be ensure timely response to emails, it will not be changed.
Keywords
email ; mail ; WSMM ; EmailServiceRequestingIn ; Interface ; BCC ; , KBA , LOD-CRM-SC-EML , Email , How To
SAP Knowledge Base Article - Public