SAP Knowledge Base Article - Public

3120209 - Extension Scenario from Account to Activity is Not Working for the Visits Generated from Route

Symptom

Extension field value is not picked from account to visits which generated from route.

Environment

SAP Cloud for Customer

Reproducing the Issue

Pre-requisite:

There is an extension field XYZ created in Account header, and the extension field is enabled for the extension scenario:Account - General Information to Activity - General Information.

  1. Go to Routes work center. 
  2. Create a route and under Overview tab, you can see the Proposed Visits section. 
  3. Click on Add button to add an account. 
  4. Select an account which extension field XYZ has a value, and Add it. Then in the Route, you can see the field XYZ is not filled with value. 

Cause

The extension scenario 'Account - General Information to Activity - General Information' should work to pass the data from account to activity (appointment, task, visit, phone call) directly. Route is not part of it. This would work only if you create a visit from account directly .

Resolution

This should be considered as a new idea to our product managemetn team.

You can submit a new idea in our Influence Site: https://influence.sap.com/SAPCloudforCustomer 

Keywords

Extension Scenario, Visit, Account, Route , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem

Product

SAP Cloud for Customer core applications 2111