Symptom
An Application Error is being generated each time you attempt to initiate assessment on a candidate's application. The error being generated contains the fingerprint=9ef3517f8d26b0773b85ebf77f342fcef3ca6eec
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Click into a candidate's application
- Click the Take Action button
- Click Initiate Assessment
- Click Confirm
- Application error is generated with the fingerprint=9ef3517f8d26b0773b85ebf77f342fcef3ca6eec
Cause
There is more than one client ID present for the same subscriber.
Resolution
- Go to Admin Center > Event Notification Subscription > Click on the 'Subscriber' tab.
- Here there should be a unique entry for each of the client ID's.
- If you see multiple entries for e.g. clientId='SHL', delete one of the entries.
- Initiate the assessment again, and you should not get the error specified.
Keywords
9ef3517f8d26b0773b85ebf77f342fcef3ca6eec, fingerprint, error, initiate, SHL, Event Type, assessment integration. , KBA , LOD-SF-RCM-ASI , Assessment Integration , Problem
Product
SAP SuccessFactors Recruiting all versions