SAP Knowledge Base Article - Public

3120559 - Technical Error in Report Selection on Service Category

Symptom

You are viewing a report which uses the data source Ticket (CRMSRQHB) and you have added fields to the selection such as Service Category, Incident Category, or any of the other category fields from the service catalog. When you enter a value into that selection field, you receive the following error:

Technical Error Occurred

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the work center Business Analytics and the view Design Reports.
  2. Open your report.
  3. In the selection, enter a value in fields such as Service Category, Incident Category etc.

The report shows an error message: Technical Error Occurred.

Cause

Fields like "Incident Category" are meant to display all versions of the incident category, as different categories can be created in the system using the same name. This value is not necessarily unique.

Resolution

The field "Incident Category ID" shows unique values. Please use the field Incident Category ID in the report selection instead.

Keywords

technical error occurred, service category, incident category, report error, object category, cause category, business analytics, reporting, error message , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Cloud for Customer core applications all versions