SAP Knowledge Base Article - Public

3120641 - Unable to Maintain Multiple Default Signatures

Symptom

You notice that it is not possible to maintain multiple default signatures in the system.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Administrator work center.
  2. Navigate to General Settings work center view.
  3. Click Maintain Default Signature.
  4. See the system allows the addition of a single signature for your organizational units.

Cause

This is the system designed behavior.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:

  1. Contact your Account Executive.
  2. Check the link for SAP Advisory Services.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

Default, Signature, Multiple, Multiple Default Signature, Administrator, General Settings, C4C, Service, Sales, Ticket, Interactions, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions