Symptom
You notice that it is not possible to maintain multiple default signatures in the system.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Administrator work center.
- Navigate to General Settings work center view.
- Click Maintain Default Signature.
- See the system allows the addition of a single signature for your organizational units.
Cause
This is the system designed behavior.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive.
- Check the link for SAP Advisory Services.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Default, Signature, Multiple, Multiple Default Signature, Administrator, General Settings, C4C, Service, Sales, Ticket, Interactions, , KBA , LOD-CRM-SRP , Service Request Processing , How To