Symptom
Is it possible to change the order of searchable fields/filters in the Position Tile View in Succession Management?
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Succession & Development
Reproducing the Issue
1. Go to Configure Object Definition
2. Edit the Position Object
3. Navigate to the Searchable Fields section
4. Re-order the fields and save
5. Navigate to the Position Tile View
6. Open the Position Tile View filters
7. Verify that the order has remained the same
Cause
The order of Position Tile View filters do not follow any specific order and cannot be rearranged.
Resolution
There is currently no plans for enhancing this functionality, however if having this feature is important for your company, you could log an enhancement request on the community where you may have this put on the road map for a future release.
We welcome inputs from customers to improve the functionality of our products. All enhancement requests are reviewed by our Product Management team and, if successful, are developed and implemented in a future product release.
Peer voting is a key part of this review process, so we encourage you to provide a clear explanation so that other customers are able to understand the functionality requested.
Keywords
Filter, Searchable, Fields, Position, Tile, View, PTV, Order, Look, Move, Change, Update, Save, Not, Working, How, To, Next , KBA , LOD-SF-SCM-PTV , Position Tile View , Problem