Symptom
You are viewing a territory and in its Employee view you click in an Employee; you expected to see its employee record, not a contact one.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Open the Territories view.
- Open territory ABC (where ABC is the ID of a territory).
- Go to the Employees view.
- Open the hyperlink of employee DEF (where DEF is the ID of an employee of territory ABC).
You see a contact record GHI instead of the employee record DEF (where GHI is the ID of a contact).
Cause
The employee DEF is at the same time a contact-person GHI.
If an instance has several roles the system navigation prefers to open the contact role.
Resolution
This is the system current standard behavior.
Keywords
Territory ; Territories ; Employee ; Contact ; , KBA , LOD-CRM-TM , Territory Management , LOD-CRM-CON , Contact , How To
Product
SAP Cloud for Customer add-ins all versions