SAP Knowledge Base Article - Public

3124402 - Cannot Save Email/Phone Number to Customer/Supplier in SAP S/4HANA Cloud 2111

Symptom

  • Cannot Save Email to a Customer/Supplier Busienss Partner in SAP S/4HANA Cloud 2111
  • Cannot Save Phone Number to a Customer/Supplier Busienss Partner in SAP S/4HANA Cloud 2111

Environment

SAP S/4HANA Cloud 2111

Reproducing the Issue

  1. Open one of the Business Partner Fiori Apps (Manage Business Partner / Manage Supplier / Manage Customer Master Data)
  2. Try to add an email address or phone number to a Business Partner
  3. The save is not commited and the field reverts to its pre-update value

Cause

2111 Regression Issue

Resolution

The fix for this will come with 2111CE HFC04 which will reach our customers systems on the weekend of December 12th / 13th 

Workaround
This issue only affects the Business Partner Fiori apps, as a workaround the email and phone number can be maintained in the Maintain Business Partner Master Data App

Keywords

Regression, Email, Phone Number, Manage Business Partner Master Data,  Manage Supplier Master Data, Manage Customer Master Data, Reverted, Not Saved, 2111, Business Partner, BP
, KBA , LO-MD-BP , Business Partners , Known Error

Product

SAP S/4HANA Cloud 2111