SAP Knowledge Base Article - Public

3124539 - Personalized Manage Sales Order tile in error

Symptom

Since CE2111, custom Manage Sales Order tiles display an 'Error' instead of count.

Since CE2111, custom Manage Sales Orders without Charge tiles display an 'Error' instead of count.

Environment

  • Sales and Distrubution (SD)
  • SAP S/4HANA Cloud CE2111

Cause

In CE2111, CDS view C_SalesOrderWl_F1873 was adapted for performance improvement reason. Within the adaptation, field CustomerName was changed to SoldToPartyName. For personalized tiles of a user, the existing custom requests were not updated with this field change. Therefore, the old fields are still being requested and this results in an error.

Resolution

To correct the issue, simply create a new version of the custom tile:

  1. Open the "Manage Sales Orders" or "Manage Sales Orders without Charge" application and apply a filter
  2. Click the "Share" button in the top right
  3. Choose "Save as Tile" and enter title and subtitle
  4. Choose the "My Home" group

Now the "My Home" group should exist and the new bookmark for "Manage Sales Orders" or "Manage Sales Orders without Charge" should be in there.


Keywords

custom, personalised, F1873, C_SalesOrderWl_F1873, filter, save, URL, SoldToPartyVH, SD_SO_MANAGES1, SAP_SD_BC_SO_PROC_MC, SAP_SD_BCG_SO_PROC_MC, F2305, Manage Sales Orders Without Charge, Manage Sales Orders , KBA , SD-FIO-SLS , Sales Apps , SD-SLS , Sales , How To

Product

SAP S/4HANA Cloud 2111