Symptom
The appointments created before the current time is not showed in the calendar view.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Account Management workcenter
- Select the Activities view
- Select 'All Appointments' from the drop down
- Select Show Calendar
The appointments after the current date is removed from the calendar.
Cause
The appointments created before the current time is not showed in the calendar view.
Resolution
This is the standard system behavior.
You can check the appointment in Account Management Work Center - Activities View.
Keywords
Appointments, Calendar, Account Management, Activities, current time , KBA , SRD-CRM-ACT , Activities , Problem
Product
SAP Business ByDesign all versions