SAP Knowledge Base Article - Public

3124654 - The appointments created before the current time is not showed in the calendar view

Symptom

The appointments created before the current time is not showed in the calendar view.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Account Management workcenter
  2. Select the Activities view
  3. Select 'All Appointments' from the drop down
  4. Select Show Calendar

The appointments after the current date is removed from the calendar.

Cause

The appointments created before the current time is not showed in the calendar view.

Resolution

This is the standard system behavior.

You can check the appointment in Account Management Work Center - Activities View.

Keywords

Appointments, Calendar, Account Management, Activities, current time , KBA , SRD-CRM-ACT , Activities , Problem

Product

SAP Business ByDesign all versions