SAP Knowledge Base Article - Public

3124786 - Checkbox For Select All Is Missing In C4C For List

Symptom

You open up any OWL(Object Work List) and notice the checkbox for selecting all is missing.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Open up any List e.g Web Service Message Monitoring.
  2. You notice that the checkbox is missing.

Cause

The likely reason is that you have set a "Group By" Filter in Adaptation or Personalization Mode.

Resolution

Remove the "Group By" Filter and you will now see the checkbox for selecting all again.

Keywords

Check, Box, All, Selecting, Choose, Highlight, Mark, Pick, C4C, Cloud For Customer, , KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions