SAP Knowledge Base Article - Public

3124832 - Story usage/statistics data Deleted SAC

Symptom

  • After Deleting Activity Log Entries, It is no longer possible to see these entries or recover them.

Environment

  • SAP Analytics Cloud (SAC) Wave: 2021.23.3
  • HANA Version: 2.00.057.00
  • NEO

Reproducing the Issue

  1. Log Into System
  2. View Activity Logs
  3. Press Delete 
  4. Observe All data for every User is deleted

Cause

Delete function removes all Activity Logs for every User, in which currently cannot be recovered.

This Behaviour is currently by design.

Resolution

Enhancement request has been made : https://influence.sap.com/sap/ino/#/idea/275887

Above has been made to create a Backup of the Logs as well as a filter option when deleting.

Keywords

KBA , LOD-ANA-ADM-MON , Monitoring and Usage Tracking , Problem

Product

SAP Analytics Cloud 1.0