SAP Knowledge Base Article - Public

3125412 - Agency user not receiving access email notification - Recruiting Management

Symptom

Agency access email notification is not received by the Agency user.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Admin center and navigate to Set Up Agency Access.
  2. Select the Agency.
  3. Under that Agency, add a user with an email address.
  4. Agency access email is not received (Admin Center -> Recruiting Email Initiate -> New Agency User Alert). 

Cause

The customer is using their own domain, causing the email for the newly added Agency user to bounce.

Resolution

See Also

2087468 - Emails Blocked or Not Delivered Due to Spam Filters, Spoofing, Bombing (mass mail), IP Address Allowlists

Keywords

Agency user, Agency email notification, New agency user, SPF record, email bounce, email delivery issue, spam filter, email rejection, domain configuration, email authorization, SuccessFactors email, IT team, email troubleshooting, email server, allow list , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions