Symptom
Agency access email notification is not received by the Agency user.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Go to Admin center and navigate to Set Up Agency Access.
- Select the Agency.
- Under that Agency, add a user with an email address.
- Agency access email is not received (Admin Center -> Recruiting Email Initiate -> New Agency User Alert).
Cause
The customer is using their own domain, causing the email for the newly added Agency user to bounce.
Resolution
- If the customer uses their own domain, add the SuccessFactors SPF record to authorize SuccessFactors to send emails on behalf of the customer.
- Without the SPF record, the recipient's email server might mark the email as spam or completely reject it.
- For further assistance, review the KBA 2087468 - Emails Blocked or Not Delivered Due to Spam Filters, Spoofing, Bombing (mass mail), IP Address Allowlists.
- Engage your internal IT Team for the necessary actions.
See Also
Keywords
Agency user, Agency email notification, New agency user, SPF record, email bounce, email delivery issue, spam filter, email rejection, domain configuration, email authorization, SuccessFactors email, IT team, email troubleshooting, email server, allow list , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
Product
SAP SuccessFactors Recruiting all versions
SAP Knowledge Base Article - Public