Symptom
Agency access email notification is not received by the Agency user.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
1. Go to Admin center -> Set Up Agency Access
2. Select the Agency
3. Under that Agency, add user with email address
4. Agency access email not received (Admin Center -> Recruiting Email Trigger -> New Agency User Alert)
Cause
Customer using their own domain. Hence, the email for the newly added Agency user has bounced.
Resolution
If customer uses their own domain, adding the SuccessFactors' SPF record is a must (it is an authorization SuccessFactors can send emails on behalf of the customer).
Otherwise, the recipient's email server might mark it as SPAM or completely reject it.
For further assistance, please review the KBA 2087468 - Emails Blocked or Not Delivered Due to Spam Filters, Spoofing, Bombing (mass mail), IP Address Allowlists and engage your internal IT Team for the necessary actions.
See Also
Keywords
Agency user, Agency email, New user email, SPF record , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem