SAP Knowledge Base Article - Public

3126133 - Billing split due to different Business Partner Address information - S/4HANA Cloud

Symptom

Unexpected billing split occurs in Create Billing documents app.

When selecting two Billing documents in Manage Billing Documents app, split analysis show different BP addresses. 

The split analysis shows that the split occured due to different partner data (address).



Environment

SAP S/4HANA Cloud

Reproducing the Issue

  1. Create Billing Document app.
  2. Select two reference documents. Two billing documents get created, on billing split analysis, different information at BP Address is displayed.

          or

  1. Open Manage Billing Documents app.
  2. Select both documents and click 'Split Analysis' button.

Cause

This is system behavior. If an address gets entered manually then the system generates an address number starting with 9xxxxxxxxx.The system does not check whether the manual addresses are identical or not, it just simply checks the address numbers itself. Since it is not identical a split happens.

Resolution

In order to avoid splits, such manual changes should not be done as with each change a new address number is assigned which later on leads to the split.

See Also

1561427 - Billing document split

11162 - Invoice split criteria in billing document

111813 - Billing doc: Collective run differs from individual creation

2147181 - Invoice split during intercompany billing for a delivery without an order reference

317935 - Invoice Split Criteria for Invoice Lists

Keywords

Billing Document, Split Analysis, Address Number, Billing Split, Payer, Sold-to, change, manually, exact, same address , KBA , SD-BIL-IV , Processing Billing Documents , Bug Filed

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions