Symptom
- There is a requirement to apply filter to identify email triggered from Onboarding to a specific recipient.
- Not able to find a filter in email services - email status to filter recipient.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Go to Email services -> Email Status
- Click on filter icon
- There is No filter in email services - email status to filter recipient.
Cause
Currently the Email status does not have recipient name filter and its not possible to filter the emails based on the recipient name
Resolution
Please submit an enhancement request by following the instructions available in the article linked to this case : https://launchpad.support.sap.com/#/notes/2090228
Keywords
Email status, filter, recipient name, email services, Onboarding , KBA , LOD-SF-OBX-EML , Notifications , Product Enhancement
Product
SAP SuccessFactors Onboarding 2111