SAP Knowledge Base Article - Public

3127328 - "Other Calendars" Doesn't Work

Symptom

In Calendars, when you click "Other Calendars" nothing happens.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Calendars workcenter.
  2. Click the arrow next to "My Calendar".
  3. Click "Other Calendars".
  4. Nothing happens.

Cause

The other calendars were hidden due to a custom Adaptation change.

Resolution

Please, follow the steps below to solve this issue:

  1. Go to Calendar work center.
  2. Select "My Calendar".
  3. Enter Adaptation Mode.
  4. In Adaptation window, click the backward arrow next to Calendar Customer Pane.
  5. Calendar pane view appears, showing two Calendar rows.
  6. Click the forward arrow next to Calendar.
  7. Calendar Form Pane opens.
  8. Expand the "Section".
  9. Enable and check "Set as visible" Box.
  10. End Adaptation.
  11. Refresh the screen.

Now you have access to the other calendars.

Keywords

Other ; Calendars ; Hidden ; Unavailable ; Adaptation , KBA , LOD-CRM-CAL , Calendar Control , How To

Product

SAP Cloud for Customer add-ins all versions