Symptom
When an Scheduled Workflow Rule fails, the Error Log is empty, showing no clear root cause.
Environment
SAP Cloud for Customer
Cause
This is current the system behavior. Scheduled Workflow Rules use a diffent way of work, if compared to standard Workflow Rules, this involves technical details, like Background Jobs IDs, which might cause confusion to end users.
Due to the complexity involved, these specific logs are not available in the frontend UI.
Resolution
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer core applications 2111