SAP Knowledge Base Article - Public

3127928 - Ranking removes Sort Order of a Dimension in SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Symptom

The following behaviour occurs in SAP Analytics Cloud (SAC):

  • When applying Ranking on a Dimension which has a Sort Applied, the Sort Order is removed

Environment

  • SAP Analytics Cloud (Enterprise) 2021.21.x

Reproducing the Issue

  1. Open a Story
  2. Edit a Table or Chart where Sorting has been applied
  3. Click Ranking
  4. Change from Top 10 to Top 5
  5. Apply the Ranking and observe the Dimensions Sort Order is lost

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0