SAP Knowledge Base Article - Public

3128351 - Form Template Selection for Tickets Not Available

Symptom

You would like to have rules for Form Template Selection for Tickets, but the option is not available.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Select the Form Template Selection view.
  3. On the dropdown, you cannot see Tickets.

Cause

There is a missing scoping question. Question "Filter ticket summary templates based on conditions such as service team or ticket type?" needs to be checked.

Resolution

To do so:

  1. Go to the Business Configuration work center.
  2. Select the Implementation Projects view.
  3. Click Edit Project Scope.
  4. Go to Step 4: Questions.
  5. Expand: Service > Customer Care > Service Request Management.
  6. Check the box for "Filter ticket summary templates based on conditions such as service team or ticket type?"
  7. Save.

Tickets should be an option on the Form Template Selection now.

Keywords

summary ; form template ; ticket ; service request ; country ; variant ; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions