SAP Knowledge Base Article - Preview

3129897 - CVE-2021-44228 - Log4j vulnerability - no impact on SAP Adaptive Server Enterprise (ASE)

Symptom

CVE-2021-44228 - Log4j vulnerability and SAP ASE


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.7 and 16.0
  • SAP Adaptive Server Enterprise (ASE) 15.7 and 16.0 for Business Suite
  • SAP Adaptive Server Enterprise Cluster Edition (ASE CE)

Product

SAP Adaptive Server Enterprise all versions

Keywords

CVE-2021-44228, zero-day, log4j, log4j2, vulnerability, exploit, apache, security, CVE-2021-4104, log4j1, Cluster Edition, CE, CVE-2019-17571, CVE-2019-17531 , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , BC-DB-SYB , Business Suite on Adaptive Server Enterprise , BC-SYB-ASE-CE , ASE Cluster Edition (Standalone) , BW-SYS-DB-SYB , BW on Adaptive Server Enterprise , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.