Symptom
TinyMCE editor does not have the feature View HTML that is available in Kendo.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open any Ticket.
- Go to the Timeline facet and click New > Email.
- During the creation of the email, you cannot see the HTML content.
- On Kendo this is possible.
Cause
Not all Kendo features are available on the TinyMCE.
Resolution
This is the system expected behavior.
Different editors have different features, currently TinyMCE does not have the View HTML enable.
Keywords
email ; e-mail ; mail ; interactions ; code ; service cloud , KBA , LOD-CRM-SC-EML , Email , How To
Product
SAP Cloud for Customer core applications all versions