SAP Knowledge Base Article - Public

3130720 - View HTML Not Available on Email Editor

Symptom

TinyMCE editor does not have the feature View HTML that is available in Kendo.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open any Ticket.
  4. Go to the Timeline facet and click New > Email.
  5. During the creation of the email, you cannot see the HTML content.
    • On Kendo this is possible.

Cause

Not all Kendo features are available on the TinyMCE.

Resolution

This is the system expected behavior.

Different editors have different features, currently TinyMCE does not have the View HTML enable.

Keywords

email ; e-mail ; mail ; interactions ; code ; service cloud , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer core applications all versions