SAP Knowledge Base Article - Preview

3131003 - Are BPC MS and BPC NW affected by the LOG4J vulnerability?

Symptom

Following the recent security alerts for the JAVA LOG4J, do the Apache LOG4J security vulnerabilities affect SAP Business Planning and Consolidation version for Microsoft and Netweaver?


Read more...

Environment

  • SAP Business Planning and Consolidation version for Microsoft
  • SAP Business Planning and Consolidation version for Netweaver

Product

SAP Business Planning and Consolidation 10.1, version for Microsoft ; SAP Business Planning and Consolidation, version for SAP NetWeaver all versions

Keywords

BPC-MS LoG4J, NW, JAVA, Security , KBA , EPM-BPC-MS , Microsoft Version , EPM-BPC-NW , NetWeaver Version , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.