SAP Knowledge Base Article - Preview

3131357 - Does the Security Advisory for Log4j 2 CVE-2021-44228 vulnerability impact Mainframe Connect Client and Server products

Symptom

  • Does the Security Advisory for Log4j 2 CVE-2021-44228 vulnerability impact Mainframe Connect Client and Server products 


Read more...

Environment

  • DirectConnect (DC) for DB2/Z/OS 15.0.1
  • Enterprise Connect for Data Access (ECDA) 15.7 SP05
  • MainframeConnect (MFC)  15.0

Product

Sybase EnterpriseConnect Data Access all versions ; Sybase MainframeConnect 15.0

Keywords

log4j CVE-2021-44228 vulnerability MFC , KBA , BC-SYB-MFC , Mainframe Connect (MFC) , BC-SYB-ECD , Enterprise Connect (ECDA) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.