SAP Knowledge Base Article - Public

3131447 - Cannot Make the Section "Registered Products" Visible On Opportunity QC

Symptom

Despite it being marked as visible in Adaptation mode, the section "Registered Products" does not become visible on the Opportunity QC (quick create) screen.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Cloud for Customer

Cause

In Adaptation mode, you see the general frame of objects. That means all of the potentially available sections, too, including fields, panes, sections, facets etc. that only become visible if a certain dependency is met - this can be scoping, but it can also be specific scenarios.

The section pane "Registered Products" becomes visible only for one specific use case:

Only, when an Opportunity is created directly from the Registered Products OWL, where multiple registered products can be selected, will the section become visible during opportunity creation.

Resolution

If you wish to use registered products while creating an opportunity, please use the fields Serial ID, Installation Point, Installed Base, and Associated Product (Reg. Product) to assign a registered product to the opportunity. Those fields can be added from the Header in the QC screen via adaptation mode.

RegProdOWL_intern.png

To create an opportunity from the Registered Products OWL:

  1. Go to the Installed Base work centre
  2. Go to the Registered Products view
  3. Select a Registered Product item
  4. Click More and select Create Opportunity.

Result: The section will be visible in the QC in this scenario. 

Keywords

Adaptation mode, adapt, visibility, missing, hidden, gray, grey, dependency, hide , KBA , LOD-CRM-OPP , Opportunity Management , LOD-LE-IBA-IPO , Installation Point , How To

Product

SAP Cloud for Customer core applications 2111